Vaionote-TypeTにWindows7入れた

WindowVistaのせいでくそ重いVGN-TZ93SにWindows7Pro(32bit)入れました。軽い軽いちょーかるい!
仮にもCore2Duoマシンなんだから、あれだけ重かったVistaが異常なだけなんですけど。起動から操作できるようになるまで15分かかるってなんだよ!

で、まだ検証しきってないんだけど問題がいくつか。

  • プリインストールされてたソフトが全く入れられない
  • アプリが入らないので、ワンセグTVみられない
  • 前面にあるメディアボタンが使えない
  • キーボードでボリューム調整できない、モニタの明るさ調整できない
  • SDカード、メモステが認識しない
  • FeliCaポート使えない
  • カメラ使えない

ドライバは、全部入ってるはず。Bluetoothとオーディオドライバでエラーが出たけど、システムデバイス見ると認識してる。4つほど?マークの未知のデバイスがあるけどこれ多分、FelicaとSDカードとメモステとカメラのきがする。なんとなく。
VGN-TZ93Sはソニーのアップグレードサポート対応機種外なので、ワンセグTVあたりはもう使えません宣言出てるのでそこらへんは諦めるしかないな
折角さくさく動くようになったけど、もうちょっとあがいて上記の問題が解決しなかったらVistaに戻すかもしれない。

※追記 3/27

上記の問題って結局アプリが入れられないせい。ってことなんだよなーと思ってリカバリディスクの中をなんかてきとーにいじってて気づいたんだけど、リカバリディスクのアプリケーションにある、重要そうな名前のやつはインストールできることに気づいた!(;´Д`)
下記リスト。

  • Sony Shared Library
  • Setting Utility Series
  • Vaio Event Service

これら入れて、再起動。
そのあともう一度ドライバ全部入れ直し。そんでまた再起動。
つーかインストーラーに促されて、リカバリディスク入れたまま再起動すると、リストアモードに入ってWindows立ち上がらない罠にはまるんですけど(;´Д`)
まぁそれはいいとして(;´Д`)んで、次はアプリを入れる。前は入らなかったのに入れられるよ!順番が大事なのか!?
入れられたのは次のとおり。

  • Vaioの設定
  • Vaio省電力設定
  • Vaioの設定状態表示(Vaio Status Monitor)
  • SonicStage Mastering Studio Audio Filter No Lanch Setting for ‘Prepare your VAIO’
    (これ何だろう?)

そして再起動。
この時点で気づいたんだけど、なぜか下記の点については解決ヽ(´ー`)ノ

  • キーボードでボリューム調整できない、モニタの明るさ調整できない
  • 前面にあるメディアボタンが使えない(CDの取り出しボタンのみ動作確認。その他はたぶん映像コンテンツDVDとか入れれば動作するような気がする。つーか取り出しボタンさえ使えれば問題ないですヽ(´ー`)ノ)

あと、デバイスマネージャで?マークになってた4つのデバイスだけど、右クリック→ドライバソフトウェアの更新をして、Cを参照してやってみたら、

  • 「基本システムデバイス」 → 「Ricoh Memory Stick Host Controller」
  • 「基本システムデバイス」 → 「Ricoh SD Bus Host Adapter」
  • 「CXD9192Controller」 → 「Sony CXD9192」
  • 「不明なデバイス」 → 「FeliCa Port/PaSoRi」

認識されましたヽ(´ー`)ノ
さっきはだめだったのに!!(;´Д`)やっぱ順番が大事なの!?
マジメに考えると、リカバリディスクが入っていて、リカバリ領域(Dドライブ)が認識されてることが条件だった ? …のかも……

SDカードとメモステが認識されるのは確認したので、上記の

  • SDカード、メモステが認識しない

は解決ヽ(´ー`)ノでもFeliCaは認識しません。うーん?原因がよくわからないので、FeliCaの公式サイトからFeliCaポートソフトウェアをダウンロードしてきてインストール。なんと使えるようになりましたヽ(´ー`)ノソフトが問題だったのか…?(;´Д`)というわけで

  • FeliCaポート使えない

も解決ヽ(´ー`)ノ

あと、デバイスマネージャで?ではなかったんだけど、「USBビデオデバイス」ってあって、これってどうもカメラくさいなーと思ったので、それもCを参照してドライバの更新をしたら「Sony Visual Communication Camera VGP-VCC7」に認識されましたぁあ(;´Д`)だからなんでさっきまでダメだったのに……。とりあえずカメラが動くことはスカイプいれて確認したので、上記の

  • カメラ使えない

見事に解決ヽ(´ー`)ノ

で。プリインストールされてたソフトって、ぶっちゃけもう他でどうにでもなるようなモノばかりだったので、どうでもいいやヽ(´ー`)ノという結論に。ワンセグのモバイルTVがダメだけど、まぁ新しいモニタ買ってテレビも大画面でちょう快適だし、まぁいいかなー。ワンセグアンテナ内蔵してるのに、もったいないけどね。
つーわけで、あとは色々常用するソフトを入れておしまいっ!

あと、WindowsVistaでは無線LANで繋がらなかったNASですけど、Windows7にしてから繋がるようになりました(;´Д`)快適すぎる

“Vaionote-TypeTにWindows7入れた” への 2 件のフィードバック

  1. Windows7Proは入れたですがどうしてもカメラのドライバは見つからないです。あきらめましたがこれを読んだら それもCを参照してドライバの更新をしたら「Sony Visual Communication Camera VGP-VCC7」に認識されました。こちらのCはなんでしょうか?おしえていただきませんか?よろしくおねがいします。

    1. Cドライブです。購入時からパーティションはそのままで、Win7のインストールもパーティションをきりなおさないでOSだけ上書きする形で入れてます。
      かなり昔の日記で忘れてしまってますが、入れっぱなしのリカバリディスクからドライバ一覧を出してそれらをインストールしようとすると、ドライバはどのドライブに入ってますか、というウィンドウが出るので「C:\」を参照してOK押すとインストールされて再起動、となったような…。
      順番が大事というか、一覧に見えているドライバを入れると、さっきはリストになかったドライバが見えるようになって…、という作業の繰り返しだったような記憶があります。

コメントを残す

メールアドレスが公開されることはありません。